Investigating - Users might encounter problems with downloaded designs where elements or text appear black. Our team is aware of the issue, and we are currently investigating the root cause.
Apr 19, 2024 - 13:09 AEST

About This Site

If you are seeing an error on Canva but there are no current issues shown here, please visit our Help Center (https://www.canva.com/help/).

Login and signup Operational
Editing designs Operational
Viewing designs Operational
Saving designs Operational
Downloading designs Operational
Sharing designs Operational
Media uploads Operational
Home page Operational
Projects page Operational
Templates page Operational
Apps Operational
Administration and settings Operational
Billing and subscriptions Operational
Print and delivery Operational
Scheduling posts Operational
Publishing websites Operational
Help/support Operational
Apps SDK Operational
Mobile Applications Operational
iPad app Operational
iOS app Operational
Android app Operational
Desktop Applications Operational
macOS app Operational
Windows app Operational
LMS Integrations Operational
Blackboard Operational
Canvas Operational
D2L Operational
Google Classroom Operational
Moodle Operational
MS Teams Operational
Remind Operational
Schoology Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

Unresolved incident: Some users may experience color discrepancies on downloaded designs..

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This has been resolved.
Apr 10, 15:51 AEST
Monitoring - We are currently monitoring the results of the implemented fix
Apr 10, 14:58 AEST
Identified - Users may encounter slowness with:
- Downloading designs
- Exporting video & presentations
- Publishing websites

A fix has been implemented and we are monitoring the issue.

Apr 10, 14:31 AEST
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024
Resolved - This incident has been resolved.
Apr 7, 02:54 AEDT
Investigating - Users may experience issues when using the "Download selection" functionality to download the selected part of their design. We are investigating the issue.
Apr 6, 17:24 AEDT
Apr 6, 2024
Apr 5, 2024

No incidents reported.