Some users may experience issues accessing AI Voice

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Apr 11, 2026 - 15:04 AEST

Investigating

Users may be unable to access the AI Voice feature for video creation. We are aware of the issue and are investigating a fix.
Posted Apr 11, 2026 - 00:39 AEST