Some users are experiencing issues with AI image and video generation.

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Apr 09, 2026 - 19:54 AEST

Update

Some users may have issues with:
- Generating videos with Image to Video
- Using AI Video Effects

Our engineers have identified the issue and are working to resolve it.
Posted Apr 08, 2026 - 20:46 AEST

Identified

Some users may have issues with:
- Generating AI images in Magic Media
- Generating AI images in the Elements tab
- Generating images with Dreamlab
- Generating videos with Image to Video
- Using AI Video Effects

Our engineers have identified the issue and are working to resolve it.
Posted Apr 08, 2026 - 19:23 AEST