Connect API

Incident Report for Canva

Resolved

The issue is now resolved.
Posted Nov 22, 2025 - 21:49 AEDT

Monitoring

The fix has been put in place and we are monitoring the issue
Posted Nov 22, 2025 - 21:43 AEDT

Investigating

Users are experiencing issues using Canva Connect API
Posted Nov 22, 2025 - 21:18 AEDT
This incident affected: Connect API.