Users are experiencing issues exporting designs
Incident Report for Canva
Resolved
This has been resolved.
Posted Apr 10, 2024 - 15:51 AEST
Monitoring
We are currently monitoring the results of the implemented fix
Posted Apr 10, 2024 - 14:58 AEST
Identified
Users may encounter slowness with:
- Downloading designs
- Exporting video & presentations
- Publishing websites

A fix has been implemented and we are monitoring the issue.
Posted Apr 10, 2024 - 14:31 AEST
This incident affected: Downloading designs and Publishing websites.