Users may encounter issues when generating designs using Canva AI

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jun 11, 2025 - 07:27 AEST

Investigating

We are currently investigating an outage affecting critical services used by Canva AI. Some AI interactions may be slow or be temporarily unavailable.

Our team is actively looking into the issue. We appreciate your patience and will share updates as soon as possible.
Posted Jun 10, 2025 - 19:57 AEST